Marketing Site and Billing Panel availability

Incident Report for nwilhelm

Resolved

This incident has been resolved.
Posted Oct 08, 2024 - 20:14 PDT

Update

At around [13:20 UTC] 6:20 this morning, there was an issue with traffic to/from the router wasn't routing.

- Significant increase in router CPU usage leading up to this incident.

- Despite sending the router for a reboot, it has not yet returned online.

- Router may still be in the process of rebooting, it might still be in the midst of trying to reboot (stuck kernel thread, etc.).
Posted Oct 08, 2024 - 08:02 PDT

Identified

We have identified a router issue at the DC causing both sites to be unavailable. We will update once we get more information
Posted Oct 08, 2024 - 07:45 PDT
This incident affected: Core Services (Main Site).