Cloudflare Error 1033

Incident Report for nwilhelm

Resolved

This incident has been resolved.
Posted May 16, 2026 - 13:34 PDT

Monitoring

A bad power supply unit was the cause of the outage and things are recovered Will keep this open for an hour and then close it out if no issues raise
Posted May 16, 2026 - 11:51 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 16, 2026 - 11:09 PDT

Investigating

We are currently investigating this issue.
Posted May 16, 2026 - 11:04 PDT
This incident affected: Core Services (Main Site).